'İTunes'un daha yeni bir sürümünü gerektirir' Hatası Nasıl Onarılır

Belki de en son iOS'a güncellediniz ve Mac'inizde veya Windows PC'nizde iTunes aracılığıyla yedekleme zamanının geldiğine karar verdiniz. İyi gidiyor! Yedekleme, dijital yaşamlarımız ve cihazımızın genel sağlığı için çok önemlidir. Ama sonra, aniden ve tamamen beklenmedik bir şekilde bilgisayarınız bir mesaj gösteriyor, "iTunes'un daha yeni bir sürümünü gerektirir." Ne halt? En son yedeklediğimde, çok iyi çalıştı.

Bu çok yaygın bir hata değildir, ancak birkaç kullanıcının bununla ilgili girdi talep ettiğini gördük. Bu sorun hem iPhone hem de iPad kullanıcılarını etkiliyor. Birçok kişi, cihazlarındaki yeni iOS sürümüne güncelledikten sonra bu sorunu bildiriyor. İPad veya iPhone'unuzu iTunes yüklü bir bilgisayara bağlamayı denediğinizde olur. Dizüstü veya PC'nizdeki yazılımı kullanarak senkronize etmeye çalışırken ve ardından bu sinir bozucu mesaj ortaya çıkıyor.

“İPhone 6s, iTunes'un daha yeni bir sürümünü gerektirdiği için kullanılamaz” Veya “iPad, iTunes'un daha yeni bir sürümünü gerektirdiği için kullanılamaz.”

İlginç bir şekilde, bu sorunun en rahatsız edici kısmı, bilgisayarınızın iTunes'un en son sürümünü kullanıyor olmasıdır. İşte bu sorundan kurtulmak için atmanız gereken birkaç adım.

Mac'ler: Daha Yeni Sürüm İsteyen iTunes'dan Nasıl Kurtulunur?

1. Adım: İşletim Sistemi Sürümünüzü Doğrulayın

Lütfen şu anda çalıştırmakta olduğunuz mac OS veya OS X sürümünü kontrol edin. Mesaj iTunes'unuzu yükseltmenizi öneriyor olsa da, on defadan dokuzu, kullanıcıların bu hatayla karşılaştıklarını, çünkü işletim sistemlerinin Mac veya Macbook'larında güncellenmediğini görüyoruz. Apple'ın işletim sistemi sürümünüzü kontrol etmek için Apple menüsü> Bu Mac Hakkında'yı tıklamanız yeterlidir.

2. Adım: İşletim Sisteminizi Güncelleyin

Mac'inizin macOS veya OS X sürümünü, makineniz için geçerli olan en son sürüme yükseltin. Bunu, App Store'a giderek> araç çubuğundaki Güncellemeler'e tıklayın ve ardından tüm güncellemeleri yükleyerek yapın.

Mac kullanıcılarının zaman zaman işletim sistemlerini güncellerken sorunlarla karşılaştıklarını lütfen unutmayın. Özellikle, daha eski mac'leri ve macbook'ları olan kişiler, makinelerinin en son macOS güncellemelerini yükleyemediğini keşfedebilirler. Bu kategoride olduğunuzdan şüpheleniyorsanız, en son mac OS güncellemelerini kullanabilen Mac'lerin teknik özelliklerini görmek için Apple Destek web sitesine bakın.

3. Adım: iTunes'u güncelleyin

Makineniz için mevcut olan en son iTunes'u çalıştırdığınızdan emin olun. En son sürüm için lütfen Apple'ın iTunes sitesini kontrol edin. Bu bağlantı size hem Windows hem de Mac sürümlerini sağlar. İTunes yüklü değilse, yeni bir bilgisayarınız olması durumunda onu her zaman buradan indirebilirsiniz.

İpucu:  iTunes'unuzu mevcut en son sürümü birkaç tıklamayla otomatik olarak indirecek şekilde ayarlayın. İTunes'u açın> Tercihler'i tıklayın…> Aşağıdaki resimde gösterildiği gibi Gelişmiş Sekmeye gidin ve yeni sürümleri otomatik olarak kontrol edecek şekilde ayarlayın.

İşletim sisteminizi yükselttikten sonra iTunes'u kullanarak eşzamanlamayı deneyin. Çoğu iFolk için bu sorun artık ortadan kalkmalıdır. Anahtar, iTunes'unuzu güncelleyebilmek için Mac'inizi güncellemeniz gerektiğini bilmektir. Daha fazla yardıma ihtiyacınız olursa aşağıdaki yorum bölümünde bize bildirin.

Windows PC: Hatayla ilgili Önemli Bilgiler, daha yeni bir iTunes sürümü gerektirir

Pek çok okuyucu, iPhone'larını ve diğer iDevices'ı güncellemek ve yedeklemek için Windows PC'lerini kullanır. Ne yazık ki, pencereli iFolks bu hata mesajından kaçınmaz ve Microsoft'un işletim sistemlerinin eski sürümleriyle çalışırken sık sık görür. Özellikle, insanlar iPhone'ları Windows XP ve Vista'ya bağlarken çok fazla sorun yaşarlar.

Resmi olarak iTunes 12.5.1, iOS 10'u yükselten veya geri yükleyen minimum sürümdür ve Apple artık XP veya Vista'yı desteklememektedir. Ancak bazı okuyucular, iPhone'larını ve iPad'lerini iOS 10.0.1 veya 10.0.2'ye güncellemenin başarılı olduğunu bildiriyor ve yine de iTunes 12.1.3.6 ile senkronizasyon yapabildiklerini söylüyor. Apple, iOS 9 ve Vista için iTunes'un bu 12.1.3 sürümünü oluşturdu, ancak iOS 10.0.2 ve Windows XP ile uyumlu görünüyor. Ve bu ipucu, iPhone SE veya 7 modelleri dahil olmak üzere en yeni iPhone modellerinde çalışmaz.

İOS10'un geri yüklemelerinin iTunes 12.5.1.21 gerektirdiğini ve sonuç olarak daha yeni bir Windows işletim sistemine ihtiyaç duyduğunu unutmayın. Bu rotaya giderseniz, iCloud aracılığıyla geri yüklemeniz veya iTunes 12.1.3.6 yedeklemenizi daha yeni bir Windows işletim sistemine sahip bir bilgisayara (7 ve üstü) taşımanız gerekir.

Diğer bir kötü haber ise, iOS 10.2 ve daha yüksek sürümleri çalıştıran iPhone'lar ve iDevices'in en az Windows 7 veya üzeri gerektirmesidir. Görünüşe göre 10.2'ye yapılan güncelleme, iTunes 12.1.3.6 ile tüm geriye dönük uyumluluğu bozdu. Dolayısıyla, iDevices cihazınız için iTunes ve iOS'un en son sürümleri Windows XP veya Windows Vista'da çalışmayacaktır. Üzgünüz; Güvenlik ve diğer birçok nedenden dolayı benzer XP veya Vista'nızı biliyoruz.

Peki Windows XP ve Vista Sahipleri Ne Yapar?

Ne yazık ki bu noktada Windows işletim sisteminizi yükseltmekten başka yapacak çok şey yok. XP ve Vista'nın desteklenmediği göz önüne alındığında, seçenekleriniz bilgisayarınızı en az Windows 7'ye yükseltmek veya yedeklemek ve geri yüklemek için iCloud'u kullanmaktır.

Apple, iDevice'i olan herkese bir Apple mağazasını ziyaret etmelerini ve iTunes yönetiminiz için Mac'lerini kullanmalarını önerir. Kendi harici sürücünüzü sağlamanız gerekir. Veya başka bir seçenek, iOS 10 cihazlarınıza bağımsız cihazlar olarak davranmak ve tüm yedeklemeleri, geri yüklemeleri vb. İCloud aracılığıyla gerçekleştirmektir.

Başka çözümler bilen varsa lütfen paylaşın.  İOS10 ve Windows XP veya Vista ile çalışırken birçok kişinin bu hatadan etkilendiğini biliyoruz. Bu yüzden tavsiyeniz takdir ediliyor ve buna ihtiyaç var.

yakın zamanda Gönderilenler